Не вижу поля группа.

Ответить


Этот вопрос предназначен для предотвращения автоматической отправки форм спам-ботами.

BBCode ВКЛЮЧЁН
[img] ОТКЛЮЧЕН
[flash] ОТКЛЮЧЕН
[url] ВКЛЮЧЁН
Смайлики ОТКЛЮЧЕНЫ

Обзор темы
   

Развернуть Обзор темы: Не вижу поля группа.

Re: Не вижу поля группа.

sergey_o » 04 сен 2020, 01:45

Chuev:
03 сен 2020, 22:38
Не могу включить поле "группа". В настройках выбрана "разрешить вход только пользователям из списка".
Переустановка программы не помогает.
Изменение этой настройки не влияет на уже назначенные работы. В новых работах поле должно появляться.
Chuev:
03 сен 2020, 22:38
При запуске теста на сервере сразу появляется настройка профиля, хотя профиль настроен в редакторе. В предыдущей версии такой проблемы нет. Как отключить?
Это не проблема, а новая функция :) (На самом деле не совсем новая - в версии 2.3 была такая же возможность.) В этом окне изначально предлагается именно тот профиль, который был создан в редакторе (если такой есть), так что можно просто нажать кнопку Назначить.
Chuev:
03 сен 2020, 22:38
Можно ли на одном компьютере запустить несколько версий сервера но с разными портами? Что бы можно было развести классы - постоянно лезут в чужие тесты (7 класс --> в 11).
Такая конфигурация сейчас не поддерживается.

Не вижу поля группа.

Chuev » 03 сен 2020, 22:38

Работаю с вашей программой 10 лет. Замечательная программа. Тестирую учеников на смартфонах.
Установил Версию 0.2020.08.1
1.Не могу включить поле "группа". В настройках выбрана "разрешить вход только пользователям из списка".
Переустановка программы не помогает.
2. При запуске теста на сервере сразу появляется настройка профиля, хотя профиль настроен в редакторе. В предыдущей версии такой проблемы нет. Как отключить?
3. Можно ли на одном компьютере запустить несколько версий сервера но с разными портами? Что бы можно было развести классы - постоянно лезут в чужие тесты (7 класс --> в 11).

Вернуться к началу